[GE users] What does this error mean?

Sreenath Nampally sreenath at tigr.org
Thu Apr 14 19:48:27 BST 2005


Never mind.. user "sreenath" was not configured right.  

But, I have another quick question.  Is there a way to install a load
sensor script for queue?

I am trying to 'track the idle time' for desktops and the 'howto' pages
say I have to install
a loadsensor to do that.  
Do I have to install it for each desktop or can I do it for a
desktop.q ? I could not see anywhere how I can do it for a queue?


Thanks for the help.

On Thu, 2005-04-14 at 11:03 -0800, Rayson Ho wrote:
> Where did you get the error message from (error log? qsub?)??
> 
> Do you use NIS?? And does "sreenath" exist on all execution hosts??
> 
> Rayson
> 
> 
> >I submitted a bunch of jobs and some of them got errored with this
> >message. Some of them worked fine. 
> >
> >"can't get password entry for user "sreenath". Either the user does not
> >exist or NIS error!"
> >
> >Can any one explain why is this happening?
> >
> >thanks
> >Sree
> ---------------------------------------------------------
> Get your FREE E-mail account at http://www.eseenet.com !
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list