[GE users] 6.0u3 darwin - userset and GUI problems

Reuti reuti at staff.uni-marburg.de
Fri Apr 15 20:30:36 BST 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

did you put by accident the userlist also in the xuser_lists?

The two user lists:

deadlineusers
defaultdepartment

I wouldn't touch, at least defaultdepartment I'd recreate with "qconf -Au 
<fname>" and:

name    defaultdepartment
type    DEPT
fshare  0
oticket 0
entries NONE

in <fname>. - Reuti

Quoting Barry J Mcinnes <Barry.J.Mcinnes at noaa.gov>:

> I have defined Users and Userset to limit the GE users from everyone who 
> has an account.
> It used to work for the two test users with no User settings, now we get
>  bjm% qsub qsub.test
> Unable to run job: job rejected: bjm at g5s.cdc.noaa.gov is not allowed to 
> submit jobs.
> Exiting.
> I have added the userset to Execution host global configuration.
> 
> Is there somewhere else this needs to be defined ?
> I deleted the access lists that were there by default - is that a mistake ?
> 
> 
> Also in qmon, I cant delete an attribute on global exec host/ 
> Consumables/Fixed Attributes,
> by selecting it and Control-D or selecting and hitting trash icon ?
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list