[GE users] shutdown continue

Rayson Ho raysonho at eseenet.com
Thu Apr 21 21:30:58 BST 2005


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Any thing in the qmaster log??

Also, if the nodes were not shutdown cleanly, then the qmaster will not
accept new connections. (This is fixed in SGE 6.0 update 4)

Rayson


>as i mentioned before the cluster i am working on is now down. I try to
avod
>complete reinstall and thus i checked som elogs. After browsing the web i
>thought i should post these errors i foudn in compute-nodes in
..../messages:
>
>the most recent is :
>
>
>Wed Feb  9 10:26:15 2005|execd|compute-0-0|W|can't receive request: READ
ERROR
>
>
>however the day when the cluster stopped working i got a whole lot of
those:
>
>Thu Apr 14 19:43:38 2005|execd|compute-0-0|E|still can't get configuration
from
>qmaster -- trying further
>
>Thu Apr 14 18:43:38 2005|execd|compute-0-0|E|can't send synchronous
message to
>commproc (qmaster:0) on host "frontend-0.local": COMMD NOT REA
>DY
>
>
---------------------------------------------------------
Get your FREE E-mail account at http://www.eseenet.com !

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list