[GE users] SGE 6.0 - qmon queue values reverting to default

Walt Minkel wminkel at latticesemi.com
Fri Apr 22 16:06:55 BST 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Jim,

I was hoping it would be amazingly obvious!  The problem I describe happens
on an established queue.   If I never "cancel" out and only use "done" I 
never see
the problem, which is the mode I'm running in now.   If I feel I need to 
cancel,
I do so then exit and restart qmon to get the queue values back.

Thanks for the reply.
   Walt

Marconnet, James E Mr /Computer Sciences Corporation wrote:

>Walt:
>
>This might be amazingly obvious when you think about it, but pressing
>"Cancel" suggests that you want to abandon any changes you just made. To
>keep any changes you made, you would logically press "Done".
>
>Hope this helps!
>Jim Marconnet 
>
>-----Original Message-----
>From: Andre Alefeld [mailto:Andre.Alefeld at Sun.COM] 
>Sent: Friday, April 22, 2005 4:19 AM
>To: users at gridengine.sunsource.net
>Subject: Re: [GE users] SGE 6.0 - qmon queue values reverting to default
>
>Hi Walt,
>
>this is a bug could you please file it to Issuezilla.
>
>Andre
>
>Walt Minkel wrote:
>  
>
>>Hi All,
>>
>>In SGE 6.0u1 on  Solaris 8.
>>
>>In a cluster queue, all in the same qmon session:   If after looking at 
>>queue's values that are
>>different than the @/ (default), I exit the modify cluster form by 
>>clicking "cancel",  the next time I modify the cluster all of the 
>>values for that queue have reverted to the default. If I cancel and 
>>exit out of qmon, then re-open qmon, the values return to their state 
>>before the cancel the original cancel.
>>
>>For example, if a cluster's default is 5 slots per host except for one 
>>host which has 10 slots.
>>If after browsing around that hosts forms,  I cancel.  The host will 
>>show 5 slots the next time I call it up (all within the same qmon 
>>session).
>>
>>It appears like the qmon gui is not in-sync with files in the spool 
>>directory.
>>
>>Have other seen this?  Is there a patch?
>>
>>Thanks,
>>    Walt
>>
>>---------------------------------------------------------------------
>>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>>For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>    
>>
>
>
>--
>- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
>Andre Alefeld                Phone: ++49 (0)941 3075-255
>Software Engineering         Fax:   ++49 (0)941 3075-222
>Sun Microsystems GmbH
>Dr.-Leo-Ritter-Str. 7	     mailto: andre.alefeld at sun.com
>D-93049 Regensburg           http://www.sun.com/grid
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>
>
>  
>




More information about the gridengine-users mailing list