[GE users] "Browse this thread" problems on gridengine.sunsource.net?

Reuti reuti at staff.uni-marburg.de
Tue Apr 26 11:05:51 BST 2005


Fred,

just for interest: I was also thinking about this, but how is it tracked 
by the system? I also looked at the raw message at sunsource.net, but 
the IN-REPLY field is not always present in the messages.

CU - Reuti

Fred L Youhanaie wrote:
> 
> John/Andy,
> 
>>> Is this a known bug/problem with the collabnet site?
>>> Or are certain mail user agents mangling or mishandling mail
>>> headers?  Or something else?
> 
> 
> This is really more of a problem with the new list users, rather than 
> collabnet (or ezmlm, which is used by collabnet.) A lot of mailing list 
> users (not just GE) out there have a habit of starting a new thread by 
> replying to an existing one and then changing the subject field, the fix 
> is to ask those users:
> 
> PLEASE DO NOT START A NEW POST BY REPLYING TO AN EXISTING THREAD!
> 
> I feel much better, now that I have got that off my chest, ahhh :-)
> 
> 
> Cheers
> f.
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list