[GE users] jobs in "waiting state" forever ...

Reuti reuti at staff.uni-marburg.de
Wed Apr 27 15:30:31 BST 2005


Hi,

you can set the validation level in qsub:

-w e

and should get an error message in both cases. If you prefer this 
behavior, you could put it in a default request.

Cheers - Reuti


TRAN Chanh wrote:
> Hi all,
> 
> I'm using SGE 6.03 & I've jobs in "waiting state" forever
> 
> 
> Case 1 :
> 
> I've a complex attribut "my_attribut" whose "requestable" state is set 
> to "forced".
> If I submit a job w/o #$ -l my_attribut=xxx, this one stays in "waiting 
> state" forever.
> Is there a way to have SGE reject the job w/ an error message ???
> 
> Case 2 :
> 
> I've a complex attribut "my_RAM" and a queue "my_queue.q".
> "my_RAM" max capacity is set to 10 Gigabyte inside "my_queue.q" via 
> "qconf -mq my_queue.q".
> If I submit a job w/ #$ -l my_RAM=20G,q=my_queue.q, this one stays in 
> "waiting state" forever.
> Is there a way to have SGE reject the job w/ an error message ???
> 
> Thanks in advance,
> Chanh
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list