[GE users] Re: unavailable nodes and loadleveling

Reuti reuti at staff.uni-marburg.de
Fri Apr 29 22:16:40 BST 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

Quoting Jiann-Ming Su <sujiannming at gmail.com>:

> Thanks Craig Tierney for the response.  I read it on the archive site;
> somehow your message didn't make it into my inbox.  Anyway, The status
> code was "au" and some "auE".  It turned out sge_execd wasn't running
> on some of the execution nodes.
> 
> For load balancing, which are the relevant config parameters if I'm
> trying to ensure no one node gets more than one job until all nodes
> have at least one job?

do you want to use more slots than CPUs in a machine? The load of the machines 
will be taken into account by default when selecting one. So the unloaded 
machines should be taken first. - Reuti


> -- 
> Jiann-Ming Su
> "I have to decide between two equally frightening options. 
>  If I wanted to do that, I'd vote." --Duckman
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list