[GE users] your job is not allowed to run in any queue

Amber A. Marsh marsh23 at llnl.gov
Thu Dec 1 22:28:18 GMT 2005

We've recently installed SGE 6.0s2snapshot1, and we've run into a 
roadblock. Any job submitted by any user (via qsub) receives the following 
"Unable to run job: warning: <user> your job is not allowed to run in any 
Where <user> is of course the user-name of whomever tried to submit the 
job.  We've tried submitting as both root and normal users.

Clicking on "Why?" under job control lists:
"scheduling info:			has no permission for queue "all@<host>"
for each execution host configured. So the jobs just sit there indefinitely 
in the Pending Jobs queue.

What are we missing? Please let me know what configuration information 
would be of use in diagnosing this issue.

Thank you,
--Amber Marsh

To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

More information about the gridengine-users mailing list