[GE users] your job is not allowed to run in any queue

Chris Dagdigian dag at sonsorol.org
Thu Dec 1 22:48:10 GMT 2005


Hi Amber,

Can you post the output of "qconf -sq all.q" ? In particular are  
there any entries for:

user_lists
xuser_lists

... that could be causing unintended access control restrictions to  
be in place?

-Chris





On Dec 1, 2005, at 5:28 PM, Amber A. Marsh wrote:

> We've recently installed SGE 6.0s2snapshot1, and we've run into a  
> roadblock. Any job submitted by any user (via qsub) receives the  
> following error:
> "Unable to run job: warning: <user> your job is not allowed to run  
> in any queue"
> Where <user> is of course the user-name of whomever tried to submit  
> the job.  We've tried submitting as both root and normal users.
>
> Clicking on "Why?" under job control lists:
> "scheduling info:			has no permission for queue "all@<host>"
> for each execution host configured. So the jobs just sit there  
> indefinitely in the Pending Jobs queue.
>
> What are we missing? Please let me know what configuration  
> information would be of use in diagnosing this issue.
>
> Thank you,
> --Amber Marsh
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list