[GE users] your job is not allowed to run in any queue

Amber A. Marsh marsh23 at llnl.gov
Fri Dec 2 17:35:07 GMT 2005


Our UNIX admin discovered that the "snapshot" release was technically not 
considered
a stable release, but is intended for testing. So it got wiped and replaced 
with 6.0u6
before I got a chance to try changing the user_lists and xuser_lists 
suggestion.

I noted that both user_lists and xuser_lists are both set to NONE by 
default in this
version, but there were still a few problems - some tty errors and a 
complaint about
/var/mail/root. I changed the "shell" parameter to /bin/sh, and 
"shell_start_mode" to
unix_behavior, and it all cleared up. We're running additional tests now.

Thanks so much for all of your help!
--A

At 03:26 PM 12/1/2005, you wrote:
>Interesting, as I always delete the all.q because I don't use it and
>never had a look at it. Can you try to change the entry for
>user_lists to NONE by issuing "qconf -mq all.q" (or by using qmon).
>This will disable any checking of the users.
>
>Also worth to mention, the:
>
>shell_start_mode      posix_compliant
>
>is often changed to:
>
>shell_start_mode      unix_behavior
>
>to honor the first line of the jobscript for the interpreting shell.
>
>Cheers - Reuti



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list