[GE users] yet another commlib error

Michael Green mishagreen at gmail.com
Wed Dec 7 11:43:09 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On 12/7/05, christian reissmann <Christian.Reissmann at sun.com> wrote:

> Can you try the following:
>
> 1) shutdown qmaster
> 2) add a guilty host entry for "g2.biocl.weizmann.ac.il" in /etc/hosts of qmaster
> 3) restart qmaster
> 4) remove host from @allhosts hostgroup (qconf -mhgrp @allhosts)
> 5) shutdown qmaster
> 6) remove tmp hostname entry from /etc/hosts
> 7) restart qmaster

Christian, thank you very much for your help!
I have "solved" the problem already by restoring $SGE_ROOT from
backup. The copy of $SGE_ROOT from 2 days ago worked. I just couldn't
wait any longer because it had been more than 24 hours already and SGE
was still down. Since we don't do accounting I didn't care about
loosing 2 days worth of that info.

Anyway I'll keep your instructions for the future in case problem like
this happens to us again.

Thank you!
--
Warm regards,
Michael Green

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list