[GE users] possible qstat problem with 6.0u7?

Sebastian Stark stark at tuebingen.mpg.de
Thu Dec 15 13:15:42 GMT 2005

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On Thursday 15 December 2005 13:15, Stephan Grell - Sun Germany - SSG - 
Software Engineer wrote:
> Sebastian Stark wrote:
> >On Thursday 15 December 2005 10:37, Stephan Grell - Sun Germany - SSG -
> >
> >Software Engineer wrote:
> >>Sebastian Stark wrote:
> >>>I use this command in one of my scripts:
> >>>
> >>> qstat -F ml,sigtb,stattb,opttb,imagetb,compiler,simulink,cplex1,cplex2
> >>>-q all.q at node101
> >>>
> >>>It stopped working right after I upgraded from 6.0u4 to 6.0u7. There's
> >>> no output at all when I use qstat with the "-q" parameter. Can anybody
> >>> confirm that?
> >>
> >>Hm, I just tested that and I get the requested output on a solaris
> >> machine.
> >>
> >>Can you give us some more hints on what is going wrong on your side?
> >
> >If I run the above command without "-q ..." I get lots of these:
> That means that the execd is not running. Did you upgrade and restart
> them as well?

Yes, I rebooted the whole cluster, sge is installed on a single nfs volume 
shared by all nodes. There are already lots of jobs running without problems.

I also noticed I am getting

 critical error: !!!!!!!!!! lGetUlong(): got NULL element for ULNG !!!!!!!!!!

now when I run "qstat -j" like Michael Green wrote in a previous thread.


Sebastian Stark -- http://www.kyb.tuebingen.mpg.de/~stark
Max Planck Institute for Biological Cybernetics

To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net

More information about the gridengine-users mailing list