[GE users] mp_load_avg too high WAS: np_load_avg too low

John Coldrick jc at axyzfx.com
Tue Dec 20 21:01:30 GMT 2005


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On Tuesday 20 December 2005 15:39, Rayson Ho wrote:
> I found that if a process is blocked in the kernel waiting for NFS
> operations, then the Linux kernel adds 1 to the run queue... do your
> jobs run in NFS directories??

	Yes, that could be it.  All the tasks, plus SGE are wired together with NFS.  
Just looks like kernel issues, then, thanks Rayson and Reuti.  Not sure I 
want to get into kernel recompilation over this, though.  I might try to dig 
around SGE and see if I can configure it to ignore load on this one system.  
Typically I don't care about that anyway...I manage the slots in a different 
manner.

	Thanks

	J.C.


-- 
John Coldrick                  www.axyzfx.com        Axyz Animation
416-504-0425                                         425 Adelaide St W
                                                     Toronto, ON Canada
jc at axyzfx.com                                        M5V 1S4
-----------------------------------------------------------------------
"It's men like him that give the Y chromosome a bad name."

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list