[GE users] Solaris Containers Load + SGE 6.0

Bernard Li bli at bcgsc.ca
Thu Feb 10 20:22:20 GMT 2005


Hi Rayson:

I did use uptime to figure out the load and it does show the global zone
load values within a non-global zone.  So if the implementation of the
fix uses the same API as uptime, then I don't think this particular
issue will be resolved.

Can somebody confirm?

Thanks,

Bernard

> -----Original Message-----
> From: raysonho at eseenet.com [mailto:raysonho at eseenet.com] 
> Sent: Thursday, February 10, 2005 12:16
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] Solaris Containers Load + SGE 6.0
> 
> >I am running SGE 6.0 on Solaris Containers - the issue I 
> have is that 
> >each container is reporting the load on the entire server.
> 
> Can you check whether "uptime" is reporting the same value or 
> not inside the zones??
> 
> AFAIK, the fix that Roland dropped into maintrunk made SGE 
> use the same API to get the load as "uptime".
> 
> Rayson
> 
> 
> 
> >As a result,
> >SGE will not dispatch jobs to node/containers that have no 
> jobs running 
> >on them because the load is still very high due to jobs running on 
> >other nodes/containers.  I guess I can turn off the load 
> threshold, but 
> >is there any other better solution?
> ---------------------------------------------------------
> Get your FREE E-mail account at http://www.eseenet.com !
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list