[GE users] sge_update.sh for 5.3 ?

Mikhail Kuzminsky kus at free.net
Mon Jan 3 18:34:39 GMT 2005


    [ The following text is in the "windows-1251" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

In message from "Mikhail Kuzminsky" <kus at free.net> (Thu, 30 Dec 2004 
21:29:34 +0300):
>In message from "Rayson Ho" <raysonho at eseenet.com> (Wed, 29 Dec 2004 
>08:17:22 PST):
.....
>>>3) What should I do to upgrade from SGE 5.3 to SGE 5.3 EE (on IA-
>>>32) ?
>>
>>They are the same binary, but in different operating modes. And there 
>>were
>>scripts written to do the upgrade, did you search the users list 
>>archive??
>   Thanks for your reply !!
>I found the discussion of sge_update.sh script. I forgot that this 
>thema was discussed here ... ;-)
I searched sge_update.sh script in my old SGE 5.3 x86 binary RPM 
distributions and didn't find it :-(

Sorry, may I use sge_update.sh for example from SGE 5.3p6 ?
- and which modification(s) of this script should I perform ?

Yours
Mikhail 

>
>Yours
>Mikhail Kuzminsky
>Zelinsky Institute of Organic Chemistry
>Moscow
>
>>
>>Rayson

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list