[GE users] SGE 6 sending emails

Gavin Kelman gavin.kelman at uk.lionbioscience.com
Tue Jan 4 15:40:15 GMT 2005


John Hearns wrote:
> On Wed, 2004-12-08 at 16:29 +0000, Gavin Kelman wrote:
> 
>>Hi,
>>
>>We recently upgraded from SGE 5.3 to 6.0 and one machine seems to
>>think every job has failed, when the users of the cluster claim
>>that all their jobs are finishing fine.
>>
>>The emails are coming to root, even though SGE is configured to
>>send all emails to a different user. We have about 12 other
>>machines, a variety of platforms, all of which are running fine
>>without errors. All the machines share the same NFS directory
>>for $SGEROOT.
> 
> 
> I met problems with sending emails when upgrading from 5.3 to 6
> 
> In SGE 6, the emails are sent by the exec hosts,
> so you need to configure Sendmail/Postfix/Exim/whatever on all the exec
> hosts.

Sendmail is configured to deliver the mail to our central mailserver,
the problem is it's producing emails that we don't want and even tho
it's set to send them to another user, they're all coming to root.
The emails shouldn't even be generated in the first place, as the
jobs are completing fine. There should be no emails, but I can't
find a way to stop them.

Cheers,
Gavin.



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list