[GE users] Jobs not restarting after reboot

Ron Chen ron_chen_123 at yahoo.com
Thu Jan 13 01:18:45 GMT 2005


Roger,

What is the value of the flag "reschedule_unknown"?

See sge_conf(5) for more info about this flag.

 -Ron

--- Roger Kylin <rkylin at segmail.com> wrote:
> We are running GridEngine 5.3 and have had to shut
> down the cluster
> several times recently.  When we do, we just
> poweroff the execution
> hosts (not stopping grid engine) because I thought
> the jobs would
> restart automatically when the node rebooted.  It
> seems this is not
> actually working on some of the nodes even though
> the 'Restart job' box
> is checked in qmon.
> 
> Any suggestions as to what is going on?  What is the
> 'proper' way to
> shutdown gridengine (qmaster and execution hosts) so
> when it restarts,
> the jobs will restart on the machines they were
> previously running?
> 
> Thanks,
> 
> Roger
> 
> ________________________________________________
> Dr. Roger D. Kylin
> Systems Engineering Group, Inc.
> 9861 Broken Land Parkway, Suite 350
> Columbia, MD 21046-1170
> voice:  (410) 381-8740 Ext. 164
> fax:  (410) 309-1942
> email:  rkylin at segmail.com
> 
> 
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 
> 



		
__________________________________ 
Do you Yahoo!? 
All your favorites on one personal page ? Try My Yahoo!
http://my.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list