[GE users] SunGrid Engine & BLAST

Hrishikesh Deshmukh hdeshmuk at gmail.com
Fri Jan 14 19:01:46 GMT 2005


Here are the DIFFERENCES in the outputs for the cmd: netstat -an | grep 28
on master host:
tcp4       0      0  129.174.206.93.28      129.174.206.93.50165   ESTABLISHED
tcp4       0      0  129.174.206.93.50165   129.174.206.93.28      ESTABLISHED
tcp4       0      0  129.174.206.93.28      129.174.206.93.49213   ESTABLISHED
tcp4       0      0  129.174.206.93.49213   129.174.206.93.28      ESTABLISHED
tcp4       0      0  *.28                   *.*                    LISTEN
udp4       0      0  *.3283                 *.*                    
 11003f0 dgram       0      0        0  1100fc0        0  1100428
 1100428 dgram       0      0        0  1100fc0        0  1100850
 1100b28 dgram       0      0        0  1100c78  1100c78        0
 1100c78 dgram       0      0        0  1100b28  1100b28        0

on (potential) executions host:
udp4       0      0  *.3283                 *.*                    
 1104930 dgram       0      0        0  1104fc0        0  1104b28
 1104b28 dgram       0      0        0  1104fc0        0  1104b60

The same error is seen on the machine where i am trying to install_execd
Grid Engine execution daemon startup
------------------------------------

Starting execution daemon daemon. Please wait ...
   starting sge_execd
critical error: can't enroll to commd: RESOLVING PROBLEM

I am trying this on emac running mac os x.

Thanks,
Hrishi



On Fri, 14 Jan 2005 12:11:11 -0500, Hrishikesh Deshmukh
<hdeshmuk at gmail.com> wrote:
> Here is the output for the commands suggested:
> emac22:/usr/local/sge/default/common sgeadmin$ ps -aux|grep commd
> sgeadmin 12820   0.0  0.1    18172    336 std  S+   12:08PM   0:00.00 grep commd
> 
> emac22:/usr/local/sge/default/common sgeadmin$ .
> $SGE_ROOT/default/common/settings.sh
> 
> emac22:/usr/local/sge/default/common sgeadmin$ printenv COMMD_PORT
> After this cmd prompt is returned
> 
> Thanks,
> Hrishi
> 
> On Fri, 14 Jan 2005 09:02:32 PST, Rayson Ho <raysonho at eseenet.com> wrote:
> > Ok, the master side is fine, it is accepting connections.
> >
> > Then go to the exec host, and run:
> >
> > 1) ps -aux|grep commd
> > see if there is an old commd running on the exec host?
> >
> > 2) after you do ". $SGE_ROOT/default/common/settings.sh"
> > what is the output of "printenv COMMD_PORT"
> >
> > Rayson
> >
> >
> > > Starting execution daemon daemon. Please wait ...
> > >    starting sge_execd
> > > critical error: can't enroll to commd: RESOLVING PROBLEM
> > >
> > > Port is set, then what is that i am doing wrong!!!
> > ---------------------------------------------------------
> > Get your FREE E-mail account at http://www.eseenet.com !
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list