[GE users] LoadSensors not behving as expected

Arati Kadav aratik at cse.iitk.ac.in
Sun Jan 16 13:58:20 GMT 2005


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks a lot Reuti,
That solved it :).
Regards,
Arati
--
Arati Kadav
MTech CSE
IIT, Kanpur
www.cse.iitk.ac.in/users/aratik
"What's the worlds greatest lie?" the boy asked, completely surprised.
"It's this: that at a certain point in our lives, we lose control of what's
happening to us, and our lives become controlled by fate. That's the
world's greatest lie."

----- Original Message -----
From: "Reuti" <reuti at staff.uni-marburg.de>
To: <users at gridengine.sunsource.net>
Sent: Sunday, January 16, 2005 7:19 PM
Subject: Re: [GE users] LoadSensors not behving as expected


> The "qloadsensor" is used as a built-in default. If this script is there,
the
> local entries will not be honored. Since your qloadsensor has a typo as
you
> told me, can you just rename or delete it? Then the entries in the
> configurations should be used. - Reuti
>
> Quoting Arati Kadav <aratik at cse.iitk.ac.in>:
>
> > Hi,
> > qconf -sconf gave me this:
> > <snip>
> > qmaster_spool_dir         /gridware/sge/default/spool/qmaster
> > execd_spool_dir           /gridware/sge/default/spool
> > binary_path               /gridware/sge/bin
> > mailer                    /bin/mailx
> > xterm                     /usr/openwin/bin/xterm
> > load_sensor               none
> > prolog                    none
> > epilog                    none
> > <snip>
> >
> > and the command
> >  qconf -sconf csews202  gives me:
> > csews202.cse.iitk.ac.in:
> > mailer                    /bin/mailx
> > load_sensor               /scripts/applicationSensor.sh
> > xterm                     /usr/openwin/bin/xterm
> > qlogin_daemon             /usr/sbin/in.telnetd
> > rlogin_daemon             /usr/sbin/in.rlogind
> >
> > I didnt get any such message in the messages fied though.
> > Regards,
> > Arati
> > --
> > Arati Kadav
> > MTech CSE
> > IIT, Kanpur
> > www.cse.iitk.ac.in/users/aratik
> > "What's the worlds greatest lie?" the boy asked, completely surprised.
> > "It's this: that at a certain point in our lives, we lose control of
what's
> > happening to us, and our lives become controlled by fate. That's the
> > world's greatest lie."
> >
> > ----- Original Message -----
> > From: "Reuti" <reuti at staff.uni-marburg.de>
> > To: <users at gridengine.sunsource.net>
> > Sent: Sunday, January 16, 2005 5:56 PM
> > Subject: Re: [GE users] LoadSensors not behving as expected
> >
> >
> > > What is the definition in the global configuration, i.e.
"qconf -sconf"
> > without
> > > using a hostname. Was the local configuration loaded during startup of
> > the
> > > execd (otherwise there is an output like "local configuration csews202
> > not
> > > defined - using global configuration")? - Reuti
> > >
> > > > Thanks for pointing that out. I found that the loadsensor that grid
is
> > > > trying to run by default is:
> > > >  /gridware/sge/bin/solaris64/qloadsensor
> > > > which contains soem errors.
> > > > But when i see qconf -mconf csews202 I get these values:
> > > >
> > > > mailer                    /bin/mailx
> > > > load_sensor               /scripts/applicationSensor.sh
> > > > xterm                     /usr/openwin/bin/xterm
> > > > qlogin_daemon             /usr/sbin/in.telnetd
> > > > rlogin_daemon             /usr/sbin/in.rlogind
> > > >
> > > > Why is the different loadsensor being used ?
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> > For additional commands, e-mail: users-help at gridengine.sunsource.net
> >
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list