[GE users] SunGrid Engine & BLAST

Hrishikesh Deshmukh hdeshmuk at gmail.com
Fri Jan 21 15:59:07 GMT 2005


Hi All,

Here is my another attempt to get grid working,
so on the master host i installed ./install_qmaster script again (port
536), copied /default dir to execution host and when i run
./install_execd i get this error.
Can somebody correct me, what is it that i am doing wrong!!!

Grid Engine execution daemon startup
------------------------------------

Starting execution daemon daemon. Please wait ...
/usr/local/sge/inst_sge: line 1822:
/usr/local/sge/default/common/rcsge: Permission denied

Hit <RETURN> to continue >> 


On Thu, 20 Jan 2005 14:43:47 PST, Rayson Ho <raysonho at eseenet.com> wrote:
> To restart sge_commd, you need to find the pid of commd:
> 
> % ps -aux | grep sge_commd | grep -v grep
> root      602   0.0  0.0
>           ^^^^
> Then kill it:
> Login as root:
> 
> # kill -9 602
> 
> Rayson
> 
> >Its unable to contact qmater via port 28, so i changed to 536 and it
> >didn't work, how does one restart sge_commd daemon!
> >I did set the SGE_ROOT correctly.
> ---------------------------------------------------------
> Get your FREE E-mail account at http://www.eseenet.com !
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list