[GE users] remove useless queue

Reuti reuti at staff.uni-marburg.de
Thu Jan 27 17:54:52 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Are you using a hostgroup for the definition of all.q, in which serv5 is still 
mentioned? - Reuti

Quoting "H.T. Wei" <kkmanwei at gmail.com>:

> I got problem when trying to remove useless queues from SunGrid.
> 
> % qstat -f
> all.q at serv5              BIP   0/2       -NA-     lx24-x86      au
> ----------------------------------------------------------------------------
> all.q at serv6              BIP   0/2       -NA-     lx24-x86      au
> ----------------------------------------------------------------------------
> all.q at serv0                   BIP   1/2       0.56     lx24-x86
> 
> Trying to remove "all.q at serv5" and "all.q at serv6" because those servers
> don't exist
> any more. I used "% qconf -dq all.q at serv5", it returns me following
> message:
> 
>     ""denied: cluster queue "all.q at linux-serv6" does not exist""
> 
> Does anybody know how to remove those useless queues from sungrid if the 
> server doesn't exist for that queue?
> 
> Thanks,
> 
> Steve
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list