[GE users] "qacct -j" error

Ron Chen ron_chen_123 at yahoo.com
Fri Mar 4 02:47:29 GMT 2005


Can you make sure that on the host you run qacct,
$SGE_ROOT/$SGE_CELL/common/accounting contains that
entry?

And if it is fine, may be strace (did you encounter
the problem on Linux?) can give us more detail:

% strace -o output qacct -j 70313

And send us the "output" file.


Oh BTW, issue 1408 was fixed, and will be in SGE
6.0u4.

http://gridengine.sunsource.net/issues/show_bug.cgi?id=1408

 -Ron

--- John_Tai <John_Tai at smics.com> wrote:
> Hi All,
>  
> I am using 6.0u1 and I encountered a qacct -j error:
>  
> qacct -j 70313
> error: job id 70313 not found
>  
> However there is an entry in the accounting file:
>  
>
mem1gb.q:dsl7:floppy:yangl:hercules:70313:sge:0:1109902878:1109902882:1109902892:0:33:10:0:0:0.000000:0:0:0:0:10549:6333:0:0.000000:0:0:0:0:
>
0:0:NONE:defaultdepartment:NONE:1:0:0.310000:0.003712:0.000000:NONE:0.000000:NONE:37765120.000000
>  
> This happens with any job id. I did not have this
> problem before. Only started recently. Can somebody
> help? 
> Thank you. 
>  
> John 
>  
> 



	
		
__________________________________ 
Celebrate Yahoo!'s 10th Birthday! 
Yahoo! Netrospective: 100 Moments of the Web 
http://birthday.yahoo.com/netrospective/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list