[GE users] SGE-6.0u3: "install_execd" hangs on HP-UX-11.23/ia64

Erik Soyez soyez at science-computing.de
Tue Mar 8 14:24:47 GMT 2005


Marco,

the "execd" itself hangs, i.e. seems to end up in an infinite loop.  A log
file ist attached to the Email, it won't get through to the list, but
should get through to you.

Please have a look at it, you shouldn't have to read all of it, it's only
the first 10000 lines though....

Thanks!!

Erik.

On Tue, 8 Mar 2005, Marco Donauer wrote:

> Erik,
>
> is there any entry in the qmaster and execd messages files.
> Hangs the install_execd after starting execd or before?
>
> Regards,
> Marco
>
> Ron Chen wrote:
>
> >--- Erik Soyez <soyez at science-computing.de> wrote:
> >
> >>Hi Ron,
> >>
> >>1. Version:  See "Subject".
> >>
> >OK :)
> >
> >>2. Self compiled.
> >
> >Did you compile with -no-secure? Or is the version of
> >the SSL library you used different than the one on the
> >master host?
> >
> >If it's self compiled, then please specify more info
> >about the aimk flags.
> >
> > -Ron
> >
> >>Forgot to mention:  Same binaries work fine on a
> >>similar machine of a
> >>different customer.
> >>
> >>Erik.

--

    [ Part 2, ""  Text/PLAIN (Name: "sge_execd.hp11.log") ~538 KB. ]
    [ Unable to print this part. ]


    [ Part 3: "Attached Text" ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list