[GE users] Incorrect GDI version between Solaris Master and Linux exec host ?

Stephan Grell - Sun Germany - SSG - Software Engineer stephan.grell at sun.com
Tue Mar 15 10:45:56 GMT 2005


Seymour, Paul wrote:

>Hello,
>
>Anyone seen this ?
>
>denied: client (xxxxxxxx.xxxxxx.net/qconf/193) uses newer GDI version 268439551 while qmaster uses older version 6.0u3
>
>  
>
It means, that you mixed different versions of SGE. It looks as if you 
downloaded a pre compilied version (u3) and
use some maintrunk tools, which you compiled yourself. But I am just 
guessing.

Stephan

>Thanks,
>Paul
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list