[GE users] Few newbie questions

Vijay Avarachen vavarachen at gmail.com
Wed Mar 16 00:03:32 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hello,
    I finally got SGE running.  I admit I have not read the entire
Admin & User guide page to page, but I have read a good amount of it. 
Few of the issues I am having are:

[1] Only my master is capable of accessing our license servers.  None
of the exec nodes have LAN routable IP's.  When I try to run a abaqus
job, the compute nodes try to access the license server and fail
(which is expected).  How do you guys get around this?  Do you do IP
forwarding on the master node?

[2] I have only one queue. (all.q).  When I submit dummy jobs
(simple.sh) it always goes to node4.  I submit multiple instances of
the same job and only 2 run on node4.  Why is  that? In the definition
of all.q I have following lines:
hostlist              node2.na.net.dana.com node3.na.net.dana.com \
                         node1.na.net.dana.com node4.na.net.dana.com
slots                 1,[node2.na.net.dana.com=2],[node3.na.net.dana.com=2], \
                        [node1.na.net.dana.com=2],[node4.na.net.dana.com=2]

[3] When I run a job on master using a shell script, and the script is
referencing a file, does that file get copied over to which ever
execute node gets the job?  Or do I have to make the referenced file
accessible via NFS share?

Thank you,
Vijay Avarachen

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list