[GE users] just a little more newbie questions

Vijay Avarachen vavarachen at gmail.com
Wed Mar 16 16:59:56 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

I am a newbie too, so please read what I write with a grain of salt. 
There is some discussion about tty's on page 51 of the Admin and User
guide pdf.  See if that helps.


On Wed, 16 Mar 2005 17:13:22 +0100, Guillaume Evrard <gevrard at laas.fr> wrote:
> Hello,
> 
> After a few days fighting against SGE I think it's working. I am able to run
> scripts given as examples, but a warning occurs everytime I try to submit a
> script containing a "real" exec.
> 
> I've tried to compile with 'javac' in a .sh file, the output file of the job
> contains :
> 
> Warning: no access to tty; thus no job control in this shell...
>  Sun Microsystems Inc. SunOS 5.9 Generic May 2002
> logout
> 
> I've read it could be due to the shell ... What's the shell in which the
> scripts executes in SGE ? Can I change it ?
> 
> Any help would be much appreciated !!!
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list