[GE users] just a little more newbie questions

Reuti reuti at staff.uni-marburg.de
Wed Mar 16 21:15:28 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

you can set it in the queue definition. I use always:

shell_start_mode     unix_behavior

so that the first line of the jobscript will give the shell to be used.

CU - Reuti

Quoting Guillaume Evrard <gevrard at laas.fr>:

> Hello,
> 
> After a few days fighting against SGE I think it's working. I am able to
> run
> scripts given as examples, but a warning occurs everytime I try to submit a
> script containing a "real" exec.
> 
> I've tried to compile with 'javac' in a .sh file, the output file of the
> job
> contains :
> 
> Warning: no access to tty; thus no job control in this shell...
>  Sun Microsystems Inc. SunOS 5.9 Generic May 2002
> logout
> 
> 
> I've read it could be due to the shell ... What's the shell in which the
> scripts executes in SGE ? Can I change it ?
> 
> Any help would be much appreciated !!!
> 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list