[GE users] sge stopped: error: getting configuration:

McCalla, Mac macmccalla at hess.com
Tue May 3 14:41:58 BST 2005


Anything in your ....spool/qmaster/messages file?

mac mccalla 

-----Original Message-----
From: Patrice Hamelin [mailto:phamelin at clumeq.mcgill.ca] 
Sent: Tuesday, May 03, 2005 8:27 AM
To: users at gridengine.sunsource.net
Subject: [GE users] sge stopped: error: getting configuration:

Hi,

   My qmaster stopped since a couple of hours and I cannot restart it.
I always have:

[root at stokes common]#  /etc/init.d/sgemaster start
    starting sge_qmaster
    starting sge_schedd
error: getting configuration: unable to contact qmaster using port 536
on host "stokes.clumeq.mcgill.ca"
can't get configuration from qmaster -- waiting ...


   thanks for help!
-- 
Patrice Hamelin ing, M.Sc.A, CCNA
Systems Administrator
CLUMEQ Supercomputer Centre
McGill University
688 Sherbrooke Street West, Suite 710
Montreal, QC, Canada H3A 2S6
Tel: 514-398-3344
Fax: 514-398-2203
http://www.clumeq.mcgill.ca


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list