[GE users] How to install submit host for SGE 6.0u3

Pacey, Mike m.pacey at lancaster.ac.uk
Tue May 3 16:01:47 BST 2005


Rayson,

Thanks for the suggestions - coming from 5.2.2, I'd not come across
qping. The tests seem to work fine:

./bin/lx24-x86/qping -info <FQDN> 538 qmaster 1
05/03/2005 15:47:07:
SIRM version:             0.1
SIRM message id:          1
start time:               01/26/2005 15:34:30 (1106753670)
run time [s]:             8377957
messages in read buffer:  0
messages in write buffer: 0
nr. of connected clients: 93
status:                   0
info:                     ok

gethost(by)(name|addr) look like they're working too, though the addr
version returns the comma-separated list of names for the qmaster node
from the local /etc/hosts.

I take it my actual install process is valid - ie, untarring the common
and binaries files, and then NFS-mounting the <CELL>/common directory as
read-only?

Regards,
Mike.

-----

From: Rayson Ho <raysonho at eseenet.com>
Date: Thu, 28 Apr 2005 09:37:06 PST
Content-Type: text/plain; charset="iso-8859-1"
Subject: [GE users] How to install submit host for SGE 6.0u3


Can be hostname resolution problems... Can qping access the qmaster from
that host?? Also, use gethostbyname/gethostname/gethostbyaddr to check
whether name resolution is setup correctly.

Rayson


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list