[GE users] Problem starting sge_execd

Ron Chen ron_chen_123 at yahoo.com
Mon May 16 19:05:26 BST 2005


It's caused by non clean shutdown of execds. As a
quick workaround, you can restart the qmaster.

For details, see:
http://gridengine.sunsource.net/issues/show_bug.cgi?id=1504

The fix was checked into update4, you can check out
"V60u4_TAG" from cvs, or wait for the precompiled
binaries to be uploaded to the project website.

 -Ron


--- Gary Thomas <gthomas at ForteDS.com> wrote:
> Thanks, We're running u3.  I'll go get the update.
> 
> GT
> 
> -----Original Message-----
> From: raysonho at eseenet.com
> [mailto:raysonho at eseenet.com] 
> Sent: Monday, May 16, 2005 11:45 AM
> To: users at gridengine.sunsource.net
> Subject: Re: [GE users] Problem starting sge_execd
> 
> What patch version of SGE 6.0 are you using?? This
> problem was fixed in
> the
> latest version (SGE6.0 update 4).
> 
> Rayson
> 
> 
> >error: commlib error: endpoint is not unique error
> (endpoint
> >"pgh-grid33.forteds.com/execd/1" is already
> connected)
>
---------------------------------------------------------
> Get your FREE E-mail account at
> http://www.eseenet.com !
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail:
> users-help at gridengine.sunsource.net
> 
> 


	
		
__________________________________ 
Do you Yahoo!? 
Yahoo! Mail - You care about security. So do we. 
http://promotions.yahoo.com/new_mail

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list