[GE users] qsub - connection refused

John Alberts alberts at calumet.purdue.edu
Fri May 27 18:37:19 BST 2005


I have looked through the mailing list archives and the docs, but I can't
find any mention of this error.  I just installed gridengine 6 on a master
and 1 node following the install docs on the website.  When I got to the
part about verifying installation by submitting a test job, I got an error.
The command I used is:
    qsub /opt/gridengine/examples/jobs/simple.sh
 
When I type that, I get the following message:
    Connection refused
    qsub: cannot connect to server GCMaster (errno=111)
 
 
gcmaster is my master host and gcnode1 is my 1 execution node I have.  I am
using ssh instead of rsh.  I have a symlink for rsh->ssh, and both machines
can communicate fine without passwords.
The command:
    rsh gcnode1 date
    rsh gcmaster date
both work fine.
 
Going through previous messages on the maililng list, I also tried the qping
command for both my master and exection node.  They both retuned results
without errors.
I have no idea what to try next.
 
 
John Alberts
Technical Assistant for EMS
Purdue University Calumet
219-989-2083
http://public.xdi.org/=john.alberts
 


    [ Part 2: "Attached Text" ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list