[GE users] Killing stale processes after a job

Clements, Brent M (SAIC) clembm at bp.com
Mon Nov 7 17:49:40 GMT 2005


We've looked at doing that, but the application we are using has a
bundled custom pvm installed that doesn't really work with the
pvm-integration instructions that are provided below.

 

-----Original Message-----
From: Rayson Ho [mailto:rayrayson at gmail.com] 
Sent: Monday, November 07, 2005 11:44 AM
To: users at gridengine.sunsource.net
Subject: Re: [GE users] Killing stale processes after a job

Did you try the tight PVM howto??

http://gridengine.sunsource.net/howto/pvm-integration/pvm-integration.ht
ml

Rayson


On 11/7/05, Clements, Brent M (SAIC) <clembm at bp.com> wrote:
> We have a user who runs a PVM based application which doesn't appear 
> to be tightly integrated with SGE
>
> When the job ends, or the user deletes the job, the applications 
> processes are still running on the cluster compute nodes which he 
> submitted his job to.
>
> Our configuration is such that a user can submit multiples jobs to the

> same set of nodes, so doing an skill -u uid in a cleanup script would 
> not work well in our situation.
>
> I'm assuming others have run into this problem before, how have those 
> of you who have, solved the issue?
>
> Thanks!
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list