[GE users] weird qrsh + ssh combo

Reuti reuti at staff.uni-marburg.de
Mon Nov 21 11:58:16 GMT 2005


Hi,

Am 21.11.2005 um 12:47 schrieb Jeroen M. Kleijer:

>
> Hi,
>
> I've got a bit of a strange situation around here.
> I've got a couple of workstations at site A that are perfectly able  
> to do a passwordless "openssh -Y <machine>" to an interactive  
> server on site B. I can remotely start an xterm, uptime etc....
> However, when I add the line "rsh_command /appl/openssh.sge/cur/bin/ 
> ssh -Y" to the clusterconfiguration of these workstations at site  
> A, the qrsh command does absolutely nothing and gets a time-out  
> with the following message in the qmaster-logfile:

there's a Howto to use ssh with SGE:

http://gridengine.sunsource.net/howto/qrsh_qlogin_ssh.html

Did you also change the definition of the daemon process?

Cheers - Reuti

> 11/21/2005 12:36:23|qmaster|nlyehvsaq1lx001|W|job 2366.1 failed on  
> host nlcftcs11 assumedly after job because: job 2366.1 died through  
> signal HUP (1)
>
> I've got a workstation at site B that is exactly the same as the  
> ones at site A but this workstation does seem to work.
> Has anyone encountered this before?
>
> Met vriendelijke groeten / Kind regards
>
> Jeroen Kleijer
> Unix Systeembeheer
> Philips Applied Technologies


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list