[GE users] shepherd of job 388421.1 died through signal = 11

Jinal Jhaveri jajhaveri at lbl.gov
Wed Nov 23 18:02:29 GMT 2005


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Andreas,


Thank you so much for your help. After I replaced my sge_shepherd with 
the new one sent by you, things are working like a charm. Btw I would be 
more than happy to help you testing the 6.os2snapshot 2. Please let me 
know how I can download it.

thanks
--Jinal

Andreas Haas wrote:

>On Tue, 15 Nov 2005, Jinal A Jhaveri wrote:
>
>  
>
>>Guys, I would really appreciate if someone can help on this. I am at
>>the SuperComputing '05  conference and was hoping to talk to someone
>>about this but didn't find any Gridengine people!! Is anybody
>>attending the conference?
>>    
>>
>
>Yes, there are, but they can't help you either.
>
>As far as I can tell there will be a fix in u7 (aka s2) that overcomes
>the problem you observe. N1 Grid Engine engineering is currently in testing
>phase for 6.0u7. From what you wrote I assume you're using lx24-amd64
>binaries. If this is the case I could send you a 6.0s2snapshot2 shepherd
>binary for that platform. Though due to my limited knowledge about your
>overall set-up I can't warrant for anything but actually that should be
>all you need.
>
>Regards,
>Andreas
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list