[GE users] List problem??

Chris Dagdigian dag at sonsorol.org
Mon Nov 28 18:43:25 GMT 2005


Not sure if this is what you are seeing ...

I believe sunsource.net has implemented an anti-spam greylisting  
policy on inbound list messages. I noticed when watching my corporate  
mailserver that my messages to the users at gridengine.sunsource.net   
list are temporarily rejected. When retrying SMTP about 20 minutes  
later the message is accepted just fine. Each message after gets  
immediately accepted for about 24 hours after which I start getting  
greylisted again.

I'm torn on this - I hate the race conditions this causes with  
respect to missing replies etc. but when I implemented greylisting on  
the bioperl and biojava mailing lists the spam volume that our list  
admins had to deal with dropped by 98%.  At the end of the day from  
what I've seen, greylisting is so effective at reducing mailing list  
management overhead that it may be too valuable to disable.

If we have people on this mailing list using busy ISP mailservers, it  
is likely that you would see up to a day (or even longer) if someone  
got unluck with a greylist message. There is no rule governing when  
the ISP mailserver has to resend the email so the delays can be  
variable on a site-to-site basis.

-Chris




On Nov 28, 2005, at 1:12 PM, Rayson Ho wrote:

> I am getting messages that are a few days old... looks like there are
> significant delays introduced somewhere...
>
> Anyone also experiencing the same problem??
>
> Rayson
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list