[GE users] PVM tight integration

davide cittaro daweonline at gmail.com
Tue Apr 11 16:26:53 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Reuti, I solved the first issue: I can start pvmd on all slave
nodes, I modified the startpvm.sh in this way:

133a134,136
> # add pvmd path to pvm_hostfile
> echo "* dx=/usr/share/pvm3/lib/pvmd" >> $pvm_hostfile
>

so that pvm knows where to find the pvmd executable. Apparently it
doesn't work with loose integration (there I have to specify the
PVM_DPATH as -v variable).
Although I can run pvm, it still doesn't create pvmd.$ID and sockets
in the right place... looking at the errors, it searches them in
/tmp/$JOB_ID.$QUEUE but they are created in /tmp. I assure that I
don't modify TMPDIR values... Do you use a .pvmrc file to specify some
variable?

d

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list