[GE users] qtcsh segfaults on Debian

Rayson Ho rayrayson at gmail.com
Thu Apr 13 14:55:22 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Can you run qtcsh inside a debugger and capture the stack trace??

Something like:
$ gdb -q <path/qtcsh>
(gdb) run
...
<eventually seg. faults>
(gdb) where

Rayson



On 4/13/06, Krzysztof Wilk <chris at gridwisetech.com> wrote:
> Hi all,
>
> I noticed that qtcsh segfaults on Debian Sarge (stable) machines.
>
> It looks as follows:
> ---------------------------------
> $ qtcsh
> Unknown colorls variable `do'.
> Segmentation fault
> ---------------------------------
>
> This situation happens on SGE 6.0u7_1 and SGE 6.0u3 (did not test other
> releases).
>
> My $SGE_ROOT/$SGE_CELL/common/qtask file is commented out and ~/.qtask
> file is empty.
>
>
> This segfault does not occur on SGE 6.0u7_1 running on RH Enterprise
> Linux ES release 4 (Nahant Update 2) machines.
>
> Has anyone succeeded in running qtcsh on Debian?
>
> Thanks for your time and any clue,
>
> Best,
> Chris
> --
> Chris Wilk                            chris.wilk at gridwisetech.com
> Consultant
>
> GridwiseTech                          office/fax: +48 12 294 71 20
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list