[GE users] failed assumedly before job:can't write script file

Reuti reuti at staff.uni-marburg.de
Fri Apr 21 06:48:10 BST 2006


Hi,

Am 20.04.2006 um 23:14 schrieb Simon Gao:

> Hi,
>
> I have one user's job repeatedly failed on our SGE cluster with
> following error:
>
> job 180271 caused action: Queue "all.q at node-0-11.local" set to ERROR
>  User        = jim
>  Queue       = all.q at node-0-11.local
>  Host        = node-0-11.local
>  Start Time  = <unknown>
>  End Time    = <unknown>
> failed assumedly before job:can't write script file "job_scripts/ 
> 180271" wrote only -1 of 3371433 bytes: Bad address
>
>
> Also this user's jobs walked over each available node and caused ERROR
> state and then moved on to next one. Other users don't any problem
> running jobs from the same nodes.

on the one hand it looks like an file permission problem, but usually  
the scripts are copied to the nodes with the settings of the admin  
user of SGE and are owned by him. Anyway we can have a look on it:  
which platform are you on, and has user jim the same settings/groups  
as the other users, for which it's working?

-- Reuti


> Anyone has any idea?
>
> Simon Gao
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list