[GE users] Re: [queues] I'm sure I've missed something...

Rayson Ho rayrayson at gmail.com
Fri Apr 21 15:50:23 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Also related:

http://gridengine.sunsource.net/servlets/ReadMsg?list=users&msgNo=12707

Rayson



On 4/21/06, davide cittaro <daweonline at gmail.com> wrote:
> Sorry...
>
> man sge_request...
>
> d
>
> On 4/21/06, davide cittaro <daweonline at gmail.com> wrote:
> > Hi all, I'm sure I've missed something in complex configuration.
> > I've set some complex that are all BOOL values, so that if one
> > requests that complex, his job runs on a certain queue, but...
> > I.e.
> >
> > $ qconf -sq srs.q
> > qname                 srs.q
> > hostlist              @ia32 @ia64
> > ...
> > complex_values        srs=TRUE
> > ...
> >
> > if I run with qsub -l srs=TRUE my job goes to srs.q.
> > What doesn't happen is the opposite, meaning that some jobs go to
> > these queues even if they don't request a complex, I would like the
> > all.q queue being the default queue.
> >
> > d
> > --
> > dawe
> > http://dawe.ilbello.com
> >
>
>
> --
> dawe
> http://dawe.ilbello.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list