[GE users] SGE 6.0u7 Installation error

Richard Ems r.ems at gmx.net
Mon Apr 24 18:09:18 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Krzysztof Wilk wrote:
> Hi Richard,
> 
>> error: getting configuration: denied: host "obrfs01.obr" is neither
>> submit nor admin host
>> critical error: scheduler already running
>> daemonize error: child exited before sending daemonize state
>> Hit <RETURN> to continue >>
>>
>>
>>
>> After the installation finishes, I can't add any hosts because the
>> master isn't recognized as an admin host:
>>
>> denied: host "obrfs01.obr" is no admin host
> Did you set master host and at least one admin host during configuration?
> 
> If not, I suggest installing SGE again.
> 
> It might be possible to hack the existing installation to change these
> setting, but reinstallation is much easier.
> 
> Best,
> Chris

Hi Chris!

Thanks for your reply!

It is installing the master host when the error appears!
I tried several times, every time the same error.

As I read from the Installation Guide, the master is always set as admin
host. Nevertheless I tried to add it as an admin host, but always the
same error. During the installation the error is already thrown before
the question to add admin hosts!

I also checked host name resolution using the tools in utilbin, but
everything seems to be ok.

I installed 4 months ago the same SGE version on another cluster, but
with a newer SuSE distribution, and had no problems. Are perhaps some
old shared libraries from SuSE 8.2 the problem?

Thanks for any help, Richard




---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list