[GE users] SGE 6.0u7 Installation error

Richard Ems r.ems at gmx.net
Wed Apr 26 22:20:44 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Ok, it's solved!

The problem was, as pointed by Sili(wesley) Huang, the hostname resolution.

The output from gethostname is:

obrfs01:/opt/sge # ./utilbin/lx24-x86/gethostname
Hostname: obrfs01.obr
Aliases:  obrfs01 obrfs01
Host Address(es): 172.16.50.231 172.17.0.1



But in /etc/hosts the IP-Address 172.16.50.231 appears after 172.17.0.1.
After I set 172.17.0.1. before 172.16.50.231, everything worked as expected.

Can this also be "corrected" in host_aliases? How? Does SGE a kind of
"sort -n" of the IP-Addresses or were does it get the order from in
"Host Address(es)"?


Thanks, Richard

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list