[GE users] Transfer Queues

Chris Chambers chambech at mls.jpl.nasa.gov
Wed Aug 2 22:52:13 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Yes, I defined the complex for the load value.  And each time I hit 
return the number of jobs waiting is returned.  However, the number 
stays the same since they never get run on the transfer queue.

When you look at the transfer queue, using either qmon or qstat -f 
should the transfer queue have values for the load average?

Thanks,

Chris

Reuti wrote:
> Am 02.08.2006 um 22:22 schrieb Chris Chambers:
> 
>> Hi Reuti,
>>   Thanks for the reply.
>>
>>   I did adjust the load sensor to the cluster settings.  However, I am 
>> not sure if it works correctly.  When I run it from the command line, 
>> it returns the number of jobs that are waiting and then it hangs.  It 
>> seems to be waiting for input, but I am not sure exactly what this 
>> input is supposed to be.
> 
> Each time you press return you should get a new value. You also defined 
> the complex for the load value? - Reuti
> 
>> Thanks,
>>
>> Chris
>>
>> Reuti wrote:
>>> Hi,
>>> Am 02.08.2006 um 20:07 schrieb Chris Chambers:
>>>> Hello,
>>>>    I am trying to set up transfer queues and am having some 
>>>> difficulties.
>>>>
>>>> I have two clusters that I am trying to tie together with transfer 
>>>> queues.  I followed the instructions laid out in the how-to, but it 
>>>> seems like the clusters aren't communicating with each other.
>>>>
>>>> Whenever I try to submit a job to the transfer queue it simply says 
>>>> that the queue is temporarily not available.  I thought that this 
>>>> might be the load sensor, but I haven't been able to figure out a 
>>>> problem with it.
>>> you adjusted the load sensor to your cluster settings? Is the load 
>>> sensor is working if started from the command line? - Reuti
>>> ---------------------------------------------------------------------
>>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list