[GE users] job killed without action from the user

Bernard Li bli at bcgsc.ca
Fri Aug 4 08:46:15 BST 2006


    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi Benoit:
 
Any hints from running 'qacct -j <job_id>'? (This will take a long time if your accounting file is huge...)
 
Cheers,
 
Bernard

________________________________

From: Benoit MOREL [mailto:benoit.morel at st.com]
Sent: Fri 04/08/2006 00:43
To: users at gridengine.sunsource.net
Subject: [GE users] job killed without action from the user



Hello,

I had a job which have been launched from 30 hours and was suddenly
killed without any specific action from the user.
In the log file of the qmaster, there is the following message :

Fri Aug  4 06:16:21 2006|qmaster|c2x3025|W|job 122366.1 failed on host
c2x3050  assumedly after job because: job 122366.1 died through signal
KILL (9)

The strange thing is that this job didn't run on the host c2x3050.

The version of SGE is 5.3p4.

Do you have any explanation about this problem ?
Thanks
Regards
--
Benoit
042-3474
+(33)438923474

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net





    [ Part 2: "Attached Text" ]

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list