[GE users] HOST TYPE.

Christian Fernandez cfernandez at voicesignal.com
Tue Aug 8 16:06:28 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Thanks this gives me and idea, the user is just testing, he run a simple
echo command,
I can run it as sh shell and he just told me that when he puts -S sh
then it runs ok..
He does use regularly the tcsh shell  and he was trying to run it as
that. he is asking me if there is anyway
he can still do run it as tcsh, this will imply finding out why sge was
trying to run it as sh before.

Thanks.



Reuti wrote:
> Am 08.08.2006 um 16:43 schrieb Christian Fernandez:
>
>> PS: sorry I sent this to the list with reply topic instead of his own.
>> -------------------------------------------------------------
>>
>
> Fine, but still some infos are missing. Besides your user, who is
> reporting this error? A simple echo command or an application? What
> looks your script like? Your queue definition?
>
> If you want me to make a shot in the dark: HOSTTYPE is only set under
> bash, and this expects your application. So, either use bash instead
> of csh, or define just this variable on your own, set to your
> appropriate platform.
>
> -- Reuti
>
>
>> one of my users is reporting:
>>
>> HOSTTYPE: Undefined variable.
>>
>> I had him run the test script from sge and that runs just fine...
>> but when he runs his own script it does not.
>> I bet this is something simple. can someone point me in the right
>> direction?   
>>
>> Thanks.
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net
>




    [ Part 2: "Attached Text" ]

    [ The following text is in the "iso-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net



More information about the gridengine-users mailing list