[GE users] how qconf resolve local hostname ? (./install_execd failed)

Nano Surbakti nano.surbakti at gmail.com
Fri Aug 18 15:01:01 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

Hi,

I try to install an execution host... as explained in another thread.
No success yet. It failed while trying to connect to qmaster, using
qconf.
I tried to do "qconf -sh", and it just can't connect to the qmaster.
The service is running in the master, on port 536. No problem
connecting the port actually, as I succeed to connect using telnet.
"qconf" identify my machine as "unknown" although I've setup a
hostname in hostname.eri0 file on local computer, and also registered
in /etc/hosts file both on local and  the master computer. The
execution computer got IP from DHCP, but don't get a hostname. I
created a small program that update /etc/hosts file on master computer
everytime the execution computer got different IP address from DHCP.

I want to ask, how qconf get the local hostname?
Do you have any suggestion how to solve this problem?

Thanks in advance,
--
Nano Surbakti

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list