[GE users] Re: error: could not get environment variable SGE_QMASTER_PORT or service "sge_qmaster"

Nano Surbakti nano.surbakti at gmail.com
Fri Aug 18 15:08:42 BST 2006


    [ The following text is in the "ISO-8859-1" character set. ]
    [ Your display is set for the "ISO-8859-10" character set.  ]
    [ Some special characters may be displayed incorrectly. ]

On 8/18/06, Reuti <reuti at staff.uni-marburg.de> wrote:
> Hi,
>
> Am 18.08.2006 um 14:11 schrieb Nano Surbakti:
>
> > Hi,
> >
> > I would like to inform that the master is linux fedora core 4 on x86
> > machine, and the execution host I'm trying to install is solaris 9 on
> > sparc 64 bit machine.
> > Perhaps it caused the problem? Because it have different binaries?
> > The error message was started with this line:
> > ========
> > Cannot contact qmaster. The command failed:
> >
> >   ./bin/sol-sparc64/qconf -sh
> > ========
>
> you installed the SGE-binaries for both platforms and the SGE-common?
> - Reuti

Yes, I have both the linux and solaris binaries on the master. I'm using NFS.
When I run "qconf -sh" from the prompt, it can't connect to the
qmaster, although the qmaster is running (on the master host). The
qconf script identify the local computer as "unknown", although I
setup a hostname in hostname.eri0 file. I can ping to master host
using that hostname, vice versa.
This local computer (execution host) get IP from DHCP, but no
hostname. The master host is linux fedora on x86, the execution hosts
are solaris 9 on sparc-64.

Thanks,

--
Nano Surbakti

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list