[GE users] Fair share scheduling problem

Stephan Grell - Sun Germany - SSG - Software Engineer stephan.grell at sun.com
Tue Jan 3 09:13:42 GMT 2006


Hi Paul,

which version are you using? We had some bugs in that area. And to
answer your
question, yes, they are related. The question is, why the user/project
updates
are failing.

Do you reconfigure your users/projects on a regular basis?

Could you give use some insight into your configuration?

Kind Regards,
Stephan

Jean-Paul Minet wrote On 01/02/06 17:38,:

>Hello all,
>
>I have setup SGE to use fair share scheduling, with a fair share tree composed 
>of a "default" leaf and a "test" node with two users.  Several users (falling 
>under test node or default leaf) have running jobs.  For all of them, "Actual 
>Resource Share", "Targeted Resource Share" and "Combined Usage" remain at 0. 
>Also, a "qstat -ext" shows 0 as stkct for all jobs.
>
>Note that I am getting messages like
>
>01/02/2006 12:03:58|qmaster|lmsp|E|orders user/project version (63119) is not 
>uptodate (63120) for user/project "bricteux"
>
>in the qmaster message file.  Would this be linked to the problem?  How could I 
>move forward?
>
>Any help will be appreciated.
>
>Rgds
>
>Jean-Paul
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>For additional commands, e-mail: users-help at gridengine.sunsource.net
>
>  
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list