[GE users] LAM/MPI and SGE

Jeroen M. Kleijer jeroen.m.kleijer at philips.com
Tue Jan 3 12:30:26 GMT 2006


Hi Christophe,

Is the PE assigned to a queue?

Met vriendelijke groeten / Kind regards

Jeroen Kleijer
Unix Systeembeheer
Philips Applied Technologies








christophe.caron at jouy.inra.fr 
2006-01-03 01:20 PM
Please respond to
users at gridengine.sunsource.net


To
users at gridengine.sunsource.net
cc

Subject
[GE users] LAM/MPI and SGE
Classification








Hello

We run SGE 6.0u6 + lam 7.0.6
i'm trying to interface SGE with LAM by following this howto
http://gridengine.sunsource.net/project/gridengine/howto/lam/SGE_LAM_Integration.html


But the jobs stay in qw state
#qstat -j job_id
  cannot run because available slots combined under PE "lam" are not in 
range of job

Any idea about this error(information?) message ?

thanks in advance

cc


Prenez note de ma nouvelle adresse : christophe.caron at jouy.inra.fr

***********************************************************
  Christophe Caron - INRA
  Mathematique, Informatique et Genome
  Domaine de Vilvert 78350 Jouy-en-Josas
  Web: http://migale.jouy.inra.fr/
  Tel: 01-34-65-28-88  Email: christophe.caron at jouy.inra.fr 
***********************************************************


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net





More information about the gridengine-users mailing list