[GE users] LAM/MPI and SGE

Reuti reuti at staff.uni-marburg.de
Tue Jan 3 19:20:27 GMT 2006


Hi,

which user_lists are defined in the queue? - Reuti

BTW: I just noticed, that you mentioned an outdated Howto. Are you  
using the one you referred to or:

http://gridengine.sunsource.net/howto/lam-integration/lam- 
integration.html


Am 03.01.2006 um 17:49 schrieb christophe.caron at jouy.inra.fr:

>
> Yes, I will give some precisions on my configuration
>
> I've a ht.q with a parallel environnement : "lam"
> # qconf -sq ht.q
> qname                 ht.q
> hostlist              n52 n53 n54 n55
> seq_no                0
> load_thresholds       np_load_avg=1.75
> suspend_thresholds    NONE
> nsuspend              1
> suspend_interval      00:05:00
> priority              0
> min_cpu_interval      00:05:00
> processors            UNDEFINED
> qtype                 BATCH INTERACTIVE
> ckpt_list             NONE
> pe_list               lam
> rerun                 FALSE
> slots                 2
> ...
>
>
> And the PE defined as below :
> # qconf -sp lam
> pe_name           lam
> slots             8
> user_lists        test
> xuser_lists       deadlineusers
> start_proc_args   /opt/bin/sge-lam start
> stop_proc_args    /opt/bin/sge-lam stop
> allocation_rule   $fill_up
> control_slaves    FALSE
> job_is_first_task TRUE
> urgency_slots     min
>
>
>
> Thanks
> cc
>
>> Hi Christophe,
>>
>> Is the PE assigned to a queue?
>>
>> Met vriendelijke groeten / Kind regards
>>
>> Jeroen Kleijer
>> Unix Systeembeheer
>> Philips Applied Technologies
>>
>>
>>
>>
>>
>>
>>
>>
>> christophe.caron at jouy.inra.fr
>> 2006-01-03 01:20 PM
>> Please respond to
>> users at gridengine.sunsource.net
>>
>>
>> To
>> users at gridengine.sunsource.net
>> cc
>>
>> Subject
>> [GE users] LAM/MPI and SGE
>> Classification
>>
>>
>>
>>
>>
>>
>>
>>
>> Hello
>>
>> We run SGE 6.0u6 + lam 7.0.6
>> i'm trying to interface SGE with LAM by following this howto
>> http://gridengine.sunsource.net/project/gridengine/howto/lam/ 
>> SGE_LAM_Integration.html
>>
>>
>> But the jobs stay in qw state
>> #qstat -j job_id
>>  cannot run because available slots combined under PE "lam" are  
>> not in
>> range of job
>>
>> Any idea about this error(information?) message ?
>>
>> thanks in advance
>>
>> cc
>>
>>
>> Prenez note de ma nouvelle adresse : christophe.caron at jouy.inra.fr
>>
>> ***********************************************************
>>  Christophe Caron - INRA
>>  Mathematique, Informatique et Genome
>>  Domaine de Vilvert 78350 Jouy-en-Josas
>>  Web: http://migale.jouy.inra.fr/
>>  Tel: 01-34-65-28-88  Email: christophe.caron at jouy.inra.fr
>> ***********************************************************
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
>> For additional commands, e-mail: users-help at gridengine.sunsource.net
>>
>>
>>
>
>
> Prenez note de ma nouvelle adresse : christophe.caron at jouy.inra.fr
>
> ***********************************************************
>  Christophe Caron - INRA
>  Mathematique, Informatique et Genome
>  Domaine de Vilvert 78350 Jouy-en-Josas
>  Web: http://migale.jouy.inra.fr/
>  Tel: 01-34-65-28-88  Email: christophe.caron at jouy.inra.fr  
> ***********************************************************
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
> For additional commands, e-mail: users-help at gridengine.sunsource.net


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list