[GE users] GE 5.3p6 not working on SuSE 10.0 64-bit

Richard Hobbs richard.hobbs at crl.toshiba.co.uk
Mon Jan 9 15:30:38 GMT 2006


Hello,

We have the 5.3p6 release of GE, and we have some 64-bit SuSE 10 machines
which we would like to become execution hosts.

However, it appears that this is not going to work:

======================================================================
stg-dell1:/rmt/stg2_1/sge # uname -a
Linux stg-dell1 2.6.13-15-smp #1 SMP Tue Sep 13 14:56:15 UTC 2005 x86_64
x86_64 x86_64 GNU/Linux
stg-dell1:/rmt/stg2_1/sge # ./install_execd
/rmt/stg2_1/sge/inst_sge: line 2115: utilbin/lx24-amd64/uidgid: No such file
or directory
/rmt/stg2_1/sge/inst_sge: line 2116: utilbin/lx24-amd64/uidgid: No such file
or directory
can't find binary "utilbin/lx24-amd64/infotext"

Installation failed. Exit.
stg-dell1:/rmt/stg2_1/sge #
======================================================================

Does anyone have any ideas how I can get this working?

Thanks in advance,
Hobbs.

-- 
Richard Hobbs (Systems Administrator)
Toshiba Research Europe Ltd. - Speech Technology Group
Web: http://www.toshiba-europe.com/research/
Normal Email: richard.hobbs at crl.toshiba.co.uk
Mobile Email: mobile at mongeese.co.uk
Tel: +44 1223 376964        Mobile: +44 7811 803377



_____________________________________________________________________
This e-mail has been scanned for viruses by MCI's Internet Managed Scanning Services - powered by MessageLabs. For further information visit http://www.mci.com

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe at gridengine.sunsource.net
For additional commands, e-mail: users-help at gridengine.sunsource.net




More information about the gridengine-users mailing list